Connectivity Issues
Incident Report for New Innovations
Resolved
We experienced intermittent connectivity issues between our database servers between 10:00AM and 10:10AM EST. This should now be resolved. We thank you for your patience.
Posted about 2 years ago. Jul 09, 2017 - 10:13 EDT
Investigating
We are investigating some connectivity issues with our database servers.
Posted about 2 years ago. Jul 09, 2017 - 10:06 EDT